Apple розлютила мільйони користувачів MacOS

0

Все вказує на те, що Apple тільки що змінила вимоги до комп’ютерів, які мають доступ до магазину компанії з додатками або AppStore. З поширюваних матеріалів видно, що люди, які використовують більш старі версії системи MacOS і попередні версії браузера Safari, втратили можливість використання платформи.

Якщо редакційна команда Ubergizmo права, то мінімальна версія macOS, необхідна для користування магазином, тепер OS X 10.10.5 Yosemite. У разі браузера Safari ми говоримо про випуски від 10.1.2 і вище. Деякі люди думали, що блокування можна обійти за допомогою додатків Chrome або Firefox, але версії цих програм для систем Yosemite в даний час застаріли, що означає, що їх не можна використовувати для входу в магазин. Чому Apple прийняла рішення, яке розлютило величезну кількість користувачів MacOS, які з тих чи інших причин не хочуть переходити на нову версію ОС про зміни? Офіційно невідомо, але за кадром кажуть, що мова йде про питання безпеки.

Обладнання Apple має дуже хорошу репутацію у всьому світі, але, на жаль, його також критикують за дуже високі ціни. Ви все ще можете зрозуміти велику вартість покупки iPhone або комп’ютерів Mac, але гігант Купертіно іноді явно йде в крайнощі – як це було у випадку зі знаменитої підставкою для монітора, яку виробник оцінив в … 999 доларів.

загрузка...
Загрузка...

ПРОКОМЕНТУЙ

Будь ласка, введіть свій коментар!
Будь ласка, введіть своє ім'я тут