Zoom перестане працювати на старих iPhone – список

ПРОДОВЖЕННЯ ПІСЛЯ РЕКЛАМИ

Сервіс для відеоконференцій Zoom перестане підтримувати старі версії операційної системи iOS. Про це компанія повідомила на своєму сайті у розділі техпідтримки.

Актуальна версія програми 5.17.10, яку випустили 26 лютого, стане останньою для пристроїв на iOS 11 та 12. Це означає, що Zoom для оновлення потрібен смартфон як мінімум із iOS 13. Її підтримують такі пристрої:

iPhone 6S і 6S Plus; iPhone SE (перше покоління); iPhone 7 і 7 Plus; iPhone 8 і 8 Plus; iPhone X; iPhone XS та XS Max; iPhone XR; iPhone 11; iPhone 11 Pro та 11 Pro Max; iPhone SE (Друге покоління).

ПРОДОВЖЕННЯ ПІСЛЯ РЕКЛАМИ

На старіших айфонах запустити Zoom незабаром більше не вийде. Всі моделі старші за iPhone 11, які підтримують iOS 14, 15, 16 і 17, без проблем зможуть запускати нові версії програми.

Якщо ви знайшли помилку, будь ласка, виділіть фрагмент тексту та натисніть Ctrl+Enter.